Inkscape bug on x86-64

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Inkscape bug on x86-64

Ivan Stankovic
Hi all,

Could anyone try to reproduce the bug I'm seeing in inkscape
on x86-64: https://bugs.launchpad.net/bugs/182047.  It seems that
they can't reproduce it, but I am able to trigger it both with the
official package and the latest svn revision compiled locally.

--
Ivan Stankovic, [hidden email]

"Protect your digital freedom and privacy, eliminate DRM,
learn more at http://www.defectivebydesign.org/what_is_drm"
_______________________________________________
arch-ports mailing list
[hidden email]
http://archlinux.org/mailman/listinfo/arch-ports
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape bug on x86-64

Eric Bélanger-2
On Sat, 11 Oct 2008, Ivan Stankovic wrote:

> Hi all,
>
> Could anyone try to reproduce the bug I'm seeing in inkscape
> on x86-64: https://bugs.launchpad.net/bugs/182047.  It seems that
> they can't reproduce it, but I am able to trigger it both with the
> official package and the latest svn revision compiled locally.
>
>

I can't reproduce it either (on x86_64).

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
arch-ports mailing list
[hidden email]
http://archlinux.org/mailman/listinfo/arch-ports
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape bug on x86-64

Giovanni Scafora
2008/10/14, Eric Belanger <[hidden email]>:
>  I can't reproduce it either (on x86_64).

I can reproduce it, but at the moment I cannot find any solutions yet.


--
Arch Linux Developer (voidnull)
AUR & Pacman Italian Translations
Microdia Developer
http://www.archlinux.it
_______________________________________________
arch-ports mailing list
[hidden email]
http://archlinux.org/mailman/listinfo/arch-ports
Reply | Threaded
Open this post in threaded view
|

Re: Inkscape bug on x86-64

Ivan Stankovic
On Wed, Oct 15, 2008 at 03:44:03PM +0200, Giovanni Scafora wrote:
> 2008/10/14, Eric Belanger <[hidden email]>:
> >  I can't reproduce it either (on x86_64).
>
> I can reproduce it, but at the moment I cannot find any solutions yet.

Hmmm, this is weird...  Thanks both to you and Eric for trying,
I'll wait some more to see if anyone else can reproduce this,
and either leave the bug open in the launchpad or close it as
invalid.

--
Ivan Stankovic, [hidden email]

"Protect your digital freedom and privacy, eliminate DRM,
learn more at http://www.defectivebydesign.org/what_is_drm"
_______________________________________________
arch-ports mailing list
[hidden email]
http://archlinux.org/mailman/listinfo/arch-ports