Installation error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Installation error

Frank J. R. Hanstick
Hello,
        I am new to Linux in general and the Arch version in particular.  I  
tried to install the Arch Port (2010-07-23_archppc-ftp.iso) via my CD  
Drive (Pioneer DVD-RW DVR-118L) and got the following result:

:: scanning for boot cdrom device
Failed to mount /dev/cd/*
Failed to mount /dev/cdrom
Failed to mount /dev/hd*
Failed to mount /dev/sda
Failed to mount /dev/sv*

Cannot find booted cdrom.dev
Cannot continue

followed by:

kernal panic - not syncing: attempted to kill init!
Call Trace:

which I could not finish copying before the system rebooted.

        The system is an upgraded PowerPC G4 Quicksilver (dual 1.73 GHz  
MPC-7448's replaced the dual 800 MHz MPC-7455's) w/ 1GB  RAM, 2 80 GB  
internal hard drives,2 1TB external Firewire drives (one used as a  
boot drive), an ATI Radeon PCi graphics card w/ 1 display, and an ATI  
Radeon 9800 Pro graphics card w/ 2 displays.

While trying to boot, the verbage appears on one display, then  
switches to the other, then returns to original display to fail.  I  
assume some where a log file is created and I wonder where that log  
file is along with some help in understanding what is going wrong.

Frank J. R. Hanstick
[hidden email]




_______________________________________________
arch-ports mailing list
[hidden email]
http://mailman.archlinux.org/mailman/listinfo/arch-ports
Loading...