community/ipython package out-of-date

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

community/ipython package out-of-date

arch general mailing list-2
Hello,

I noticed the Arch Linux ipython package is out of date, at v5.3.

  https://www.archlinux.org/packages/community/any/ipython/

It looks like it was first flagged almost 6 months ago when the 6.0
release hit.  Since then, there have been multiple releases on both the
5.x and 6.x branches.  The current versions are 6.2.1 & 5.5.

  https://github.com/ipython/ipython/releases

I emailed the maintainer Kyle Keen two weeks ago, but have not received
any response.

Best,
Josiah