emby-server package outdated

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

emby-server package outdated

Patrick Dijkgraaf
Hi all,

I hope this is the right place to ask, the bugtracker says to use "the
Mailing List", but not which Mailing List, for reporting outdated
packages...
If this is the wrong place, please point me to the right one!

Here's the info:

 * Package name: emby-server
 * Current version in the Arch repo: 3.2.60.0-1
 * Last updated: 2017-12-23 14:43 UTC
 * Flagged out-of date: 2018-01-18 (shortly after version 3.2.70.0 was
released)

We are now more than a month later, and another new version has been
released, namely 3.3.0.0.

What would be the way to go to get this package updated?

--
Cheers,
Patrick Dijkgraaf