eth1 detection (router/modem usb) in arch

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

eth1 detection (router/modem usb) in arch

sacarde
Hi,
  I have an "aethra starmodem" with ethernet and usb ports, now I used only
ethernet port (eth0) with arch...

 then I try simplymepis, and then reboot......

 I found eth0 on ethernet and eth1 on usb....

 and all they work OK, alternatively ....!!!!!!!!!!!!


 I say... I want they work Ok on Arch too ....

 in simplymepis dmesg I have :
  ...
 usbcore: registered new driver cdc_ether
 eth1: register 'rndis_host' at usb-0000:00:10.0-2, RNDIS device,
00:e0:a6:66:41: e1
 ...

and in arch
lshwd  
...
001:004 USB Communications: TI RNDIS Network Adapter (unknown)
...



then I run:

I run:

modprobe cdc_ether
modprobe rndis_host
modprobe usbnet


but:
/etc/rc.d/network restart
:: Stopping Network                                                      
[BUSY] SIOCSIFADDR: No such device
eth1: unknown interface: No such device
SIOCSIFNETMASK: No such device
SIOCSIFBRDADDR: No such device
eth1: unknown interface: No such device
eth1: unknown interface: No such device
                                           


please help me



[hidden email]

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: eth1 detection (router/modem usb) in arch

sacarde
Alle 09:37, giovedì 26 ottobre 2006, sacarde ha scritto:

I try to install eciadsl-usermode 0.11-1 from AUR

but after configuration I try

sudo eciadsl-start
[EciAdsl 1/5] Setting up USB support...
Preliminary USB device filesystem is OK

[EciAdsl 2/5] Uploading firmware...
can't set interface 0 to use alt setting 1
: Device or resource busy
ERROR eciadsl-firmware: failed
eciadsl-firmware: success
firmware loaded successfully

[EciAdsl 3/5] Synchronization...

ERROR can't set configuration 1
ERROR eciadsl-synch: failed                                                    
Synchronization successful

[EciAdsl 4/5] Connecting to provider...

Couldn't get channel number: Input/output error
Script /usr/bin/eciadsl-pppoeci -vpi 8 -vci 35 -vendor 0x0451 -product
0x6060 -mode VCM_RFC2364 finished (pid 14048), status = 0xf9


what is it ?


thankyou

[hidden email]

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: eth1 detection (router/modem usb) in arch

sacarde
Alle 18:53, giovedì 26 ottobre 2006, sacarde ha scritto:
> Alle 09:37, giovedì 26 ottobre 2006, sacarde ha scritto:
helo....
 
 I know my modem/router is a chip conexant and not chip globespan
 
 then I know that eciadsl is not for me but are OK conexant driver:
 
 usbnet
 +
 cxacru
 
 but still never works OK ....
 
 but casually I run:
 
 eciadsl-start
 
 and stop it ....
 
 in dmesg I read
 
 eth1: register 'rndis_host' at usb-0000:00:10.0-2, RNDIS device,
00:e0:a6:66:41:e1
 
 biiiiingoooooooo
 
 
 how can I retrieve comand in script eciadsl that active device eth1 ?
 
 
 thankyou

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: eth1 detection (router/modem usb) in arch

Aaron Griffin
This is not the proper mailing list.  You want the General Discussion
mailing list: [hidden email]

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users
Loading...