qtcurve

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

qtcurve

Pierre Schmitz
Hi AUR-users,

currently we have four packages in AUR for the nice kde/gtk2/gtk-theme
qtcurve. We have "qtcurve" which includes everything and three packages for
each gui-toolkit (but depending on each other).

I`ll clean this up and make three separate packages with an group "qtcurve"
and put them into [community].

This way you`ll get all three by just typing "pacman -S qtcurve".
The "all-in-one"-package will be dropped.

If you have any comments on this, please let me know. :-)

Pierre

--
http://www.archlinux.de

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users
Reply | Threaded
Open this post in threaded view
|

Re: qtcurve

Izaak B.
I'm currently maintaining the three broken-out packages, so obviously I prefer them that way and I'd love it if they went to community.  Be warned that qtcurve is updated pretty frequently, something like once a week.  Changes are usually pretty minor though.


Pierre Schmitz-2 wrote
Hi AUR-users,

currently we have four packages in AUR for the nice kde/gtk2/gtk-theme
qtcurve. We have "qtcurve" which includes everything and three packages for
each gui-toolkit (but depending on each other).

I`ll clean this up and make three separate packages with an group "qtcurve"
and put them into [community].

This way you`ll get all three by just typing "pacman -S qtcurve".
The "all-in-one"-package will be dropped.

If you have any comments on this, please let me know. :-)

Pierre

--
http://www.archlinux.de

_______________________________________________
tur-users mailing list
tur-users@archlinux.org
http://www.archlinux.org/mailman/listinfo/tur-users
Reply | Threaded
Open this post in threaded view
|

Re: qtcurve

Pierre Schmitz
In reply to this post by Pierre Schmitz
I finally uploaded the packages into community. They are available for i686
and x86_64.

I deleted the "all-in-one"-package qtcurve from AUR. Those who had used this
package before should uninstall it with "pacman -R qtcurve".

I have rewritten the PKGBUILDs for qtcurve-* to work independently from each
other and to follow Arch`s Package-Standards.

There are now three packages:

        qtcurve-gtk1 (depends only on gtk)
        qtcurve-gtk2 (depends only on gtk2)
        qtcurve-kde3 (depends only on kdelibs)

If you want to use all those packages you just can install them
with "pacman -S qtcurve". They are all members of the "qtcurve"-group.

If something does not work or if I missed updating a package,  just let me
know (write an email, use jabber or drop a line into aur)

Pierre

--
http://www.archlinux.de

_______________________________________________
tur-users mailing list
[hidden email]
http://www.archlinux.org/mailman/listinfo/tur-users